custom upload directories

6 posts by 4 authors in: Forums > CMS Builder
Last Post: July 24, 2014   (RSS)

By buttermilk - July 16, 2014

Hello all,

I can't seem to get custom upload directories working on version 2.62. I never had this issue with previous versions, so maybe something has changed that I've missed.

My Website Root Directory is "/home/studioz/public_html" and I'm trying to upload images to  the /images/ directory in the root folder.

My custom upload folder setting in the section editor is set like this:

directory path: /home/studioz/public_html/images/
folder url: /images/

I'm getting two kinds of errors. One tells me to turn off flash uploader, the other is that nothing actually uploads and the image preview is an empty image box.

Am I making a common mistake here? These settings worked on previous versions (unless I'm on crazy pills here). Somebody please set me straight.


By Dave - July 21, 2014

Hi Ian, 

Have you tried relative file paths?  Try: 



Let me know if that works for you.

Dave Edis - Senior Developer

By KCMedia - July 21, 2014

Hi Dave

i dont think it has anything to with the paths it is the same issue i reported in the new release with the flash uploader.



KC Media Solutions

By buttermilk - July 22, 2014

Well, after leaving the problem and coming back to it, I was surprised to find it working. I'm not sure what happened, but it's uploading properly now. These are the upload directories that worked:


Craig, I've had the same flash uploader problems you've experienced. That is, I cannot use the flash uploader when on Firefox (I get a message asking me to disable it).



By Djulia - July 22, 2014 - edited: July 22, 2014

Hi Dave,

I think that I found the origin.

There seems to be a problem with Check Referer (Security Settings).
If I desactivate (unchecked checkbox), the files are again uploaded.

Apparently, uploadify does not like much the function Check Referer.

A solution?