custom upload directories

6 posts by 4 authors in: Forums > CMS Builder
Last Post: July 24, 2014   (RSS)

By Dave - July 21, 2014

Hi Ian, 

Have you tried relative file paths?  Try: 



Let me know if that works for you.

Dave Edis - Senior Developer

By KCMedia - July 21, 2014

Hi Dave

i dont think it has anything to with the paths it is the same issue i reported in the new release with the flash uploader.



KC Media Solutions

By buttermilk - July 22, 2014

Well, after leaving the problem and coming back to it, I was surprised to find it working. I'm not sure what happened, but it's uploading properly now. These are the upload directories that worked:


Craig, I've had the same flash uploader problems you've experienced. That is, I cannot use the flash uploader when on Firefox (I get a message asking me to disable it).



By Djulia - July 22, 2014 - edited: July 22, 2014

Hi Dave,

I think that I found the origin.

There seems to be a problem with Check Referer (Security Settings).
If I desactivate (unchecked checkbox), the files are again uploaded.

Apparently, uploadify does not like much the function Check Referer.

A solution?



By Dave - July 24, 2014

Hi All, 

The latest firefox doesn't work with even older versions of the flash uploader.  We're working on a fix.

If you're getting this issue, try disabling this setting as Djulia suggests:

Check Referer [ ] Warn on external referers/links and require internal referer to submit data to CMS.

And if it still doesn't work, post back and let me know what error you're still getting.


Dave Edis - Senior Developer