4 posts by 2 authors in: Forums > CMS Builder
Last Post: July 5   (RSS)

Hi Andreas,

I'm currently able to get the date picker working in my testing environment, but I hope that we can track down what's happening on your site. Could you let me know what version of CMSB you are using? Also, are you aware of any custom JavaScript being run on your CMSB section pages? 

Lastly, can you:

  1. Open up your browser's Developer Console (F12)
  2. Select the "Console" tab
  3. Reload the page with the date picker
  4. Attempt to use the date picker
  5. Screenshot/copy any errors that appear in the console?

Thanks!

Daniel
PHP Programmer
interactivetools.com

Hi Daniel

Thank you for your response. I am using the v3.50 (Build 2215) version of CMSB.

As it regards the solution you propose, I am using the Safari browser and I am not quite sure hot to proceed.

Just to mention that the Date picker works fine when it is used inside the various section. As i said in the previous message, it does not seem to work when it is included in the search query. 

Kind regards

Andreas

Hi Andreas,

It appears that in Safari it's called the "Web Inspector" and needs to be enabled (https://developer.apple.com/library/archive/documentation/NetworkingInternetWeb/Conceptual/Web_Inspector_Tutorial/EnableWebInspector/EnableWebInspector.html)

So, the full modified steps would be:

  1. Choose Safari > Preferences, and click Advanced.
  2. At the bottom of the pane, select the “Show Develop menu in menu bar” checkbox.
  3. Choose Develop > Show Web Inspector.
  4. Select the "Console" tab
  5. Reload the page with the date picker
  6. Attempt to use the date picker
  7. Screenshot/copy any errors that appear in the console

Let me know if you're able to find anything, or if you run into any other issues.

Thanks!

Daniel
PHP Programmer
interactivetools.com