Moved website to another host - experiencing issues now

9 posts by 7 authors in: Forums > CMS Builder
Last Post: August 20, 2018   (RSS)

By shawn - June 14, 2018

Hi Guys

I recently had to move a website from one hosting provider to another. Since setting everything up again, I'm experiencing some issues like:

- Logging in issues
- Reading / writing to database issues

Can I perhaps send details to someone who can possibly check that everything is correctly setup?

Kind regards


By shawn - June 15, 2018

Hi Leo,

So I've basically moved all website files and database over to a new hosting provider. 

1. When I try login using the correct login details, it reloads the page as if to log me in but doesn't. If I then click the "website name" on the left of the login fields it re-directs me into the system. Sometimes I don't even have to login, I just click the name and it allows me access. Logout doesn't seem to work at all.

2. I've tried clearing the database completely and doing a fresh install - same issues occur.

3. When I add/edit content it seems to write to the database correctly and tells me it saves correctly in CMS Builder, but doesn't seem to actually save the changes or show those changes on the website. 

4. Haven't seen any error messages at all. 

Kind regards

By Damon - June 19, 2018

Hi Shawn,

Are you able to login with a different browser to test there isn't cached data? So if you use Chrome, try using Firefox.

Is there any errors in the error log?

Can you check the database fully writable (database user has full permissions)?

Other than this, we would need to take a look to be able to determine what the issues may be. You can order a Support Ticket here:<br>

After your order is processed, we will send you a link to the Support Request form for your CMS Builder admin login details and FTP. (Don't post here in the forum)


Damon Edis -

Hire me! Save time by getting our experts to help with your project.

By degreesnorth - July 17, 2018

Hi Damon

One of my client's has this issue as well.  They can't login as the login details are rejected.  They are on Windows 10.

They have repeatedly tried (and are confident users of PCs) and indicated

"If you then try the same logon again, it is rejected.  However if you open a new tab, and go back to CMS logon your credentials are accepted again.  However on selecting menu it goes back to logon.  This suggests that something in the Windows 10 security doesn’t like the CMS menu page and blocks access. However if you create a new tab, it forgets the problem until you access the menu again."

I have reinstated their login details, cancelled it and given them a new one, etc.  I am even given them my login (which I know works), and it's the same issue.  Did you resolve this for the other person, or could you shed some light as what they need to do.


By Toledoh - July 17, 2018

Don't know if it's related - but I've had issues where people have used https://.../cmsb and http://..../cmsb.  I haven't really delved into it, but I think it's when I've got the permalinks .htaccess forcing https and I've switched from staging to live servers...


Tim (

By Dave - August 8, 2018

Hi all, 

If anyone is still having issues can you post back on this thread?  Some of this sounds like potential server caching issues.  In any case, let us know of any persisting issues.  Thanks!

Dave Edis - Senior Developer

By Codee - August 16, 2018

My client had this issue occur right after a server move that included adding a secure certificate, and on her side a Win10 upgrade, too...but we figured out it was a simple combination and easy to fix the problem.  What was happening was her browser kept trying to redirect her to http: even though she was typing https:  She wasn't personally accepting that her new windows system on her "high end laptop" was part of the I had her open up a browser she never uses.  She was able to successfully login via https: and everything worked great.  So she then understood visually and personally.  We opened her original favorite browser and wiped out any related bookmarks to her site, and the usual cache-temp file clearing, then a reboot...problem solved.  To break the slight tension I simply commented "See, the new security works great!".  Hope that helps.

By Dave - August 20, 2018

lol, ok great.  Glad it's working now!  Let us know if you need anything else. :-)

Dave Edis - Senior Developer