4 posts by 2 authors in: Forums > CMS Builder
Last Post: July 18, 2017   (RSS)

Hi KennyH, 

That's unusual.  My first guess is you've got a plugin that is using the old PHP mysql functions.  Everything in CMSB v3.10 has been switched to use the new mysqli_ functions.  

Can you try enabling the legacy MySQL compatibility mode under: Admin > General > Advanced

Legacy MySQL Support [_] Connect to legacy PHP MySQL library to support old code (doubles required MySQL connections)

Let me know if that fixes it for you.

Dave Edis - Senior Developer
interactivetools.com

Hi Dave - 

That worked.

For plugins, I noticed that two of them were out of date

  • CSV Import 1.09 (needed 1.11)
  • Website Membership 1.11 (needed 1.12)

I updated both of them and went back to mysqli. Still got the same error. Switched back to Legacy mysql and entries delete as normal.

Any other things I might look at to get it functioning as intended?

Thanks,

Kenny 

Hey Kenny, 

If you can email me at dave@interactivetools.com with a link to this post and CMS/FTP login details I can take a look and debug it for you.  Note: Don't post login details to the forum.

Thanks!

Dave Edis - Senior Developer
interactivetools.com