3 posts by 2 authors in: Forums > CMS Builder
Last Post: May 8, 2017   (RSS)

By Damon - May 5, 2017

Hi

I have recently upgraded the CMS to version 3.07, I can upload and insert files but my client cannot, they get to the window to click insert but when they click insert nothing happens. They have refreshed there browsers.

So we need to find out if the issue is specific to their computer/browser or something else.

It may be that they need to clear their browser cache?
http://www.refreshyourcache.com/en/home/

Are they able to try logging in and uploading images from another browser and/or another computer?

Can you login with their account and upload images?

If you can't upload images using their account (or similar account), can you send me the details to support@interactivetools.com so I can login and test.

Don't post any login details in the forum.

Thanks!

---------------------------------------------------
Cheers,
Damon Edis - interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/

By MercerDesign - May 8, 2017

Hi, I got them to login using my login details and it worked adnd then they logged in using their own login details and it worked. So I'm not sure what the problem was, I think it was a browser issue because I could always dget it to work. Thank you for replying.