Login | Sign up | Toll-Free: 1-800-752-0455
 
 

Forum

 

4 posts by 2 authors in: Forums > CMS Builder
Last Post: November 10, 2016

I have not seen this one before, but after a new install I get the following:

mysql_count() MySQL Error: Table 'custom_cmsbuild.cms__error_log' doesn't exist - in header_functions.php on line 456 by mysql_count()

 Any ideas?

Hi there.

Thanks for posting.

Could you double check that you have a schema file called "_error_log.ini.php" in your "/data/schemas" folder?

If you don't have one, I've attached a copy from CMS Builder 3.06 to this post for you.

Let me know how you make out.

Thanks!

Ross

-----------------------------------------------------------
Cheers,
Ross Fairbairn - Consulting
consulting@interactivetools.com

Hire me! Save time by getting our experts to help with your project.
Template changes, advanced features, full integration, whatever you
need. Whether you need one hour or fifty, get it done fast with
Priority Consulting: http://www.interactivetools.com/consulting/
Attachments:

_error_log.ini.php 9K

Great! Glad that got things going.

Keep me up to date with how you are making out.

Thanks!

-----------------------------------------------------------
Cheers,
Ross Fairbairn - Consulting
consulting@interactivetools.com

Hire me! Save time by getting our experts to help with your project.
Template changes, advanced features, full integration, whatever you
need. Whether you need one hour or fifty, get it done fast with
Priority Consulting: http://www.interactivetools.com/consulting/