7 posts by 2 authors in: Forums > CMS Builder
Last Post: July 8, 2016   (RSS)

By csdesign - July 6, 2016

Hello! I have had this issue previously and went back through each step of my notes including trying a different browser to rule out a cache issue. 


(see Screenshots - wysiwyg fields are missing from editor section. If I change them to text boxes they work) 

I tried to install cmsbuilder_3_01_build2057 but the php needs to be upgraded so instead I went back a version so I could get started since I need to get this site rebuilt on the new server quickly so instead, I installed: cmsbuilder_2_65_build1122.


1) Hosting with aplus.net has proven to have an issue with wiredMinds eMetrics tracking "pixel-code" so I have disabled it:  (for other's reference: STATISTICS > Analytics > Advanced > Manage Pixel-Code > DISABLE PIXEL-CODE)

2) Per previous instructions: go into cmsAdmin/data/ you should see one or more files that look like this:


These files may have a .gz or a .zip extension. You can delete all of these. These are cache files created by the wysiwyg editor. After a server move, if old cache files are still present, the wysiwyg editor will be looking for files in paths that are no longer correct. Once you delete them, log out and log back into cms builder. the wysiwyg editor will automatically create new cache files for itself.

3) Check the tinyMCE folder and file permissions - ensuring that all the .js files were set to 755.
(2 .js files from 644 to 755)

4) REPLACE cmsAdmin/3rdParty/tiny_mce folder with backup version - then repeat step 3

Still no Wysiwyg fields in the Editor. Thanks for the help! Tina

By csdesign - July 6, 2016

just fyi - I have put in a request to have the php upgraded but they said it would take 24-48 hours just for a response on the ticket and we need to get this site back up and rolling.  Thanks!  Yes, we will be buying the auto-backup plugin this time.  Lost the whole site. Had to use the Wayback machine to get most of the content. What a pain. Definitely going to buy the backup plugin this time around. 

By csdesign - July 7, 2016

Just sent. Thanks Daryl! 

By csdesign - July 7, 2016

I left a WYSIWYG field in at the top of the homepage - for easy reference. 

By Daryl - July 8, 2016

Hi all,

Just wanted to update this thread in case anyone is having the same problem.

We've resolved the issue. It was caused by WiredMinds eMetrics tracking "pixel-code" adding some HTML and JavaScript code in tiny_mce_gzip.php file.
Disabling it fixed the issue.


Daryl Maximo
PHP Programmer - interactivetools.com

By csdesign - July 8, 2016

Thanks for your help, Daryl!  

Just fyi for aplus.net hosting users. If you disable it on the utility domain you ALSO have to disable it on the actual domain.  

Thanks again! Tina