CMS v2.65 This Site says... There was an error sending the request! (403 Forbidden)

12 posts by 4 authors in: Forums > CMS Builder
Last Post: June 22, 2016   (RSS)

By webmaster - March 30, 2016

Good Day

New user trying to resolve an issue with our CMS software.

Using CMSB Version 2.65

PHP v5.3.29.  ( yes I know 5.5 is required and have tried it, however I am still in process of fixing other php script so cannot leave it at PHP 5.5)

I am trying to change the location of the upload directory via Admin>Section Editors>test>Field Editor module.

When I hit Save I get the "This Site says... There was an error sending the request! (403 Forbidden)"

I have run the phpinfo and cannot find a cgi.force_redirect entry

I tried the php.ini.disable, .htaccess.disabled and user.ini.disabled suggestions in the trouble shooting section of this forum.

Can anyone advise me as to what I am doing wrong.

Thank You

Respectfully - John


By webmaster - March 30, 2016

Okay just discover I had run the phpinfo in the wrong location.  Had run it in the root directory.  I have now run it in the public_html directory and cgi.force_redirect shows value of 1 for local value and 1 for Master value. 


By gregThomas - March 31, 2016

Hi John, 

 cgi.force_redirect shows value of 1 for local value and 1 for Master value. 

Are you attempting to change the cgi.force_redirect  setting because of  this post:

I think in this case the issue might be because of mod-security, you can find more details on this here:

Please could you check with your host if mod security is enabled, and if it is, ask them to disable it? 

If that doesn't work you can fill out a second level support request here:

and we can take a closer look at the issue. 



Greg Thomas

PHP Programmer -

By webmaster - April 6, 2016

Thank you for all the help.  Greatly appreciated.  My host was able to resolve the issue for me after a second try.

Greatly appreciative



By In-House-Logic - June 8, 2016

Hi John,

Any idea what steps your host took to resolve this issue?



By webmaster - June 9, 2016

Hi Jayme

The only information they gave me is that they disabled a couple of "mod_security rules" that were blocking the pages

Sorry I don't have more info.



By In-House-Logic - June 9, 2016

This is useful. Thanks John.

By gregThomas - June 20, 2016

Hey Jayme, 

This issue is almost always caused by the host running mod_security or something similar. You can ask your host if they have mod security enabled on their servers. If they do, ask for it to be disabled for all of your sites. This post by Dave has more details:

Let me know if you have any questions. 



Greg Thomas

PHP Programmer -

By In-House-Logic - June 21, 2016

Thanks Greg. This seems to be more of an issue on one host even though both appear to have mod_security active.

Just for discussion, I would think that we'd rather have mod_security running than not though. Although you pros at Interactive Tools probably validate and clean your code, other functions on sites might not have received the same care. This library provides some blanket protections again DDOS and malicious form injections which I'd rather have on if possible. Any thoughts?