No matching uploads were found! error. Still not working.

16 posts by 3 authors in: Forums > CMS Builder
Last Post: July 24, 2014   (RSS)

By esupport - July 21, 2014

Hi All

Got "No matching uploads were found!" Error.

I have sent a ticket for cmsB support over 1 week for this issue.

It seems no solutions.

The /public_html/cmsAdmin/uploads folders permission settings are all in 755.

The server environment was totally no problem.

I hope I can do something for this issue

Is there any one who know how to solve the issues?

Thank you a lot!

-Jax H.

By esupport - July 22, 2014

Hi Djulia

It is not really clear where I need to check.

Can you tell me where I need to fix?

Thank you for your reply a lot!


-Jax H.

By Djulia - July 22, 2014 - edited: July 22, 2014

Oops !

In Admin > General Settings > Security Settings > Check Referer (unchecked checkbox)

By esupport - July 22, 2014


I couldn't upload larger size file(+90MB).   When finish the uploading 100%.

Before it display the error "No matching uploads were found!"  

Now the cmsAdmin popup the "Upload Details" window.   But the file didn't show up.

Before it is no problem.

For small size file (20MB) is fine.

Just tried IE, Chrome.  got same issues.

Our hosting company didn't change their policy.

It is really strange with this issue.

-Jax H.

By Djulia - July 22, 2014

I think that Dave will check the problem.

The team is generally very reactive. :)


By Dave - July 23, 2014

Hi jh, 

Can you post your Support Ticket #, I'll take a look directly and let you know.  Thanks.

Dave Edis - Senior Developer

By esupport - July 23, 2014

Hi Dave

[Support #AUH-503056]


-Jax H.

By Dave - July 23, 2014

Hi Jh, 

It looks like your host has some of the PHP limits set too low and it's denying uploads.

I've patched your Admin > General menu with a new version we're working on that shows all the limits (screenshot attached).

I've also created a simple debug script in the root of the website here: /_showUploadLimits.php that shows the limits.

The post_max_size and upload_max_filesize would limit uploads to 64 megs.  You should be able to update those settings in the php.ini in your website root.

Can you try that and then let me know if any uploads continue to get rejected and what filesize they are and what type (images, zips, etc).

Hope that helps, thanks!

Dave Edis - Senior Developer

By esupport - July 23, 2014


It was no problem for the file size.

There are many larger size(over 100mb) file on the size now.

I will ask hosting this issue again and keep you up to date.

Thank you, Dave.

-Jax H.