3 posts by 2 authors in: Forums > CMS Builder
Last Post: May 4, 2010   (RSS)

Re: [azurefire] ignore form field keywords

By Jason - May 4, 2010

Hi,

You could try this:
list($st_agentRecords, $st_agentMetaData) = getRecords(array(
'tableName' => 'st',
'where' => 'num > 0',
'orderBy' => 'agency',
'allowSearch' => false,
));


Give this a try. If you run into any issues, attach the php file you're working with and I'll take a look at it for you.

Hope this helps.
---------------------------------------------------
Jason Sauchuk - Project Manager
interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/

Re: [Jason] ignore form field keywords

By hk - May 4, 2010

Hi Jason,

This works, Thank you.

The CMS online documentation
http://www.interactivetools.com/docs/cmsbuilder/viewer_search.html
in the Search Engine section on the bottom of the page says:

Note that any form field keywords will be ignored if a 'where' option is specified.


Maybe this does not work always.