i am new to article manager 2.please tell me about using the Trademark and registered symbols in article manager 2.
I tried to use ™ for Tm in html
and Alt+0153 in text mode in both ways
these Tm and R symbols are appearing in a wierd manner.

is there any other way of dealing them?

Re: [kumar1985] trade mark and registered symbols

Hi there!

When you say they're appearing in a weird manner, can you be more specific? Can you send me a link to an example?
Donna

--
support@interactivetools.com

Re: [Donna] trade mark and registered symbols

Re: [kumar1985] trade mark and registered symbols

Hi there,

It looks like you're trying to force a character set that Article Manager doesn't use -- Artman stores all of it's data in utf-8, so non-standard characters can show up a bit weird if you're trying to tell it to use something else.

In your templates, find this line:

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />


...and change it to this:

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

That should fix it right up. :)
Donna

--
support@interactivetools.com

Re: [Donna] trade mark and registered symbols

http://www.prosource.net/content/articles/Articles-by-ProSource/prosource-searches-the-world-for-the-highest-grade-purest-ingredients-available.aspx

This is the article you can check in the view source
we are using charset UTF-8.
i checked in the article manager template editor over there also it is UTF-8.Dont know what i am i missing?

Re: [kumar1985] trade mark and registered symbols

Hmm, that should definitely show up correctly in utf-8.

Can you send in a support request? That way I can take look at it directly and see what's going on. :)

https://www.interactivetools.com/support/email_support.cgi
Donna

--
support@interactivetools.com