Login | Sign up | Toll-Free: 1-800-752-0455
 
 

Forum

 

3 posts by 2 authors in: Forums > CMS Builder
Last Post: September 17

When I edit a permalink in any table, it creates a record in the permalink DB with the Custom Source Url as "NULL" (a string). This causes the viewer to fail:

Notice: No 'Detail Page URL' set under: Admin > Section Editors > 'about' > Viewer Urls!

in /Volumes/J/@projects/jas/html/www/cmsb/plugins/permalinks/permalinks.php on line 290 Warning: include(/Volumes/J/@projects/jas/html/www): failed to open stream: No such file or directory in /Volumes/J/@projects/jas/html/www/cmsb/plugins/permalinks/permalinks_dispatcher.php on line 26 Warning: include(): Failed opening '/Volumes/J/@projects/jas/html/www' for inclusion (include_path='/Volumes/J/@projects/jas/html/www/cmsb:/Volumes/J/@projects/jas/html/www/cmsb/3rdParty:.:/usr/local/Cellar/php@5.6/5.6.37/share/php@5.6/pear') in /Volumes/J/@projects/jas/html/www/cmsb/plugins/permalinks/permalinks_dispatcher.php on line 26

CMSB 3.14

Permalink 1.08

This only happens when the permalink is editted - not when initially saved. This did not happen with 3.12.

Both old and new reference show Custom Source Url as "NULL" 

------------
Jeff Shields

Hi Jeff,

We are not able to recreate the issue using the same versions of CMS Builder and the Permalinks plugin.

Can you send in your CMS Builder login and FTP details to support@interactivetools.com so we can look into this?

Thanks!

---------------------------------------------------
Cheers,
Damon Edis
interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/