4 posts by 3 authors in: Forums > CMS Builder
Last Post: August 20, 2018   (RSS)

By equinox - August 16, 2018

Hello IT,

I've been running CMSB v3.12 for a while on a newer site. Tonight I went to backup the database and it took like 10.4 seconds. I was like "is my Internet glitching" but it's not. I ran the backup function several times and couldn't get it under 10. seconds. The average was around 11 seconds.  I tried other functions, logging out and logging back in (only 0.08s) , trying another browser, and CMSB seemed to be running as fast as normal EXCEPT every time I tried a manual backup it took about 11 seconds.  So, I upgraded to CMSB3.14 to see if that could help...but same issue exists.  Any thoughts on this?

Cheers,
"Insanity is doing the same thing over-and-over while expecting a different result."

By equinox - August 17, 2018

Hi Daniel,

Thanks for replying and for the information. I should have provided some more details so my concerns would appear more pressing.  I'm about to move this site from one host to another.  I backed up the original site (that is still running live) and installed CMSB on the new host, then uploaded the backup to the new host (so I can testing, etc.) On the former host the backup consistently takes less than 2 seconds, usually closer to 1.25 seconds.  On the new host it was consistently taking the same time. Which makes sense since it's the same database. The only difference between the two is the CMSB versions and the hosting companies. Why I'm scratching my head is because the change was sudden on the new host. 

Cheers,
"Insanity is doing the same thing over-and-over while expecting a different result."

By Dave - August 20, 2018

Hi equinox, 

Can you let me know:

  • the file size and backup time in seconds for a backup done on the old server and the new one?
  • what is the monthly price & plan for the new hosting server? 

Once we rule out those two issues we can see what else might be the cause.

Let me know, thanks!

Dave Edis - Senior Developer
interactivetools.com