Login | Sign up | Toll-Free: 1-800-752-0455
 
 

Forum

 

5 posts by 2 authors in: Forums > CMS Builder: Plugins & Add-ons
Last Post: March 1, 2018

Is it possible to get hold of previous versions of plugins? I really need to revert to version 1.10.

Thanks,

Greg

My Current PHP version: 5.6.27-1+deb.sury.org~xenial+1

HI Greg,

Send an email into support@interactivetools.coma and indicate that you want CSV Import version 1.10 and we can send that to you.

Thanks!

---------------------------------------------------
Cheers,
Damon Edis
interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/

Thanks, Damon. Email sent!

Regards,

Greg