Login | Sign up | Toll-Free: 1-800-752-0455
 
 

Forum

 

4 posts by 3 authors in: Forums > CMS Builder
Last Post: July 25, 2017

Just near completion of a new site for a client, developing on my own server. I will need to transfer to their server shortly.

I asked them if they could have PHP 5.6+ and MySQL 5.5+

They have just sent this spec back to me

MySQL: Server version: 10.1.24-MariaDB - MariaDB ServerMariaDB 10.1 is the previous stable series of MariaDB.It is an evolution of MariaDB 10.0 with several entirely new features not found anywhere else and with backported and reimplemented features from MySQL 5.6 and 5.7.PHP up to V7 is available.

I have a sneaky feeling that cmsb will not run unless its a proper mysql database, am I right and what can I do if they become adamant.

Help!

Hi Zaba, 

If it's MySQL compatible it will work.  And that's what MariaDB is designed to be.  The issue is just that we don't test on MariaDB so if there's any issues we can't do much.  Probably the easiest approach is just to give it a try.

Dave Edis - Senior Developer
interactivetools.com

Thanks for your comment kitsguru. Much appreciated.