3 posts by 2 authors in: Forums > CMS Builder
Last Post: March 23, 2017   (RSS)

By Dave - March 22, 2017

Hi Perch, 

I'm not sure about v2.65, but in recent versions the the error log will automatically limit itself to the last 1000 entries to prevent creating too much data.

Also, if you edit /lib/errorlog_functions.php and comment this out at the top you can disable error logging: 

// enable error logging
if (isInstalled()) {
  //errorlog_enable(); // comment this line to disable error logging
}

Let me know if that works for you.

Dave Edis - Senior Developer
interactivetools.com

By Perchpole - March 23, 2017

Hi, Dave -

Thanks for this. It's done the trick. Between my original post and your response the site had logged 600+ errors!

Time for something new, me thinks!

:0/

Perch