Login | Sign up | Toll-Free: 1-800-752-0455
 
 

Forum

 

4 posts by 3 authors in: Forums > CMS Builder
Last Post: March 23, 2017

Hi Maurice

CMS Builder 3.08 is now out and you can read the change log for this version here:

http://www.interactivetools.com/tour/changelog.php

The current server requirements are: PHP 5.6+ and MySQL 5.5+

So this isn't the version for PHP 7 yet.

Let me know any questions.

-----------------------------------------------------------
Cheers,
Ross Fairbairn - Consulting
consulting@interactivetools.com

Hire me! Save time by getting our experts to help with your project.
Template changes, advanced features, full integration, whatever you
need. Whether you need one hour or fifty, get it done fast with
Priority Consulting: http://www.interactivetools.com/consulting/

Thnx Ross.

-------------------------------------------
Dropmonkey.nl

We've got a alpha build with PHP 7 support available here (with more to come). 
https://www.interactivetools.com/forum/forum-posts.php?PHP-7-CMSB---Download-Alpha-version-here-and-help-us-test-80889

Please post any feedback on that thread.

Dave Edis - Senior Developer
interactivetools.com