3 posts by 2 authors in: Forums > CMS Builder
Last Post: August 17, 2016   (RSS)

By Damon - August 17, 2016 - edited: August 17, 2016

Hi Terry,

I have never encountered that issue before and I'm not able to recreate it. The oldest version of CMS Builder I have installed for testing is 2.65.

Can you upgrade to a more current version of CMS Builder?
http://www.interactivetools.com/tour/changelog.php

CMS Builder 3.05 requires: PHP 5.5+ and MySQL 5.0+.

If you don't have those versions of PHP or MySQL you could upgrade to CMS Builder 2.65 which requires: PHP 5.2.4+ and MySQL 5.

---------------------------------------------------
Cheers,
Damon Edis - interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/

Unfortunately, I am not able to upgrade before mid-January. So, I shall make-do with the anomaly at this time.

Terry