PHP V7 & CMSB v3.05

3 posts by 2 authors in: Forums > CMS Builder
Last Post: June 6, 2016   (RSS)

By Dave - June 6, 2016

Hi Larry, 

It's high on our list, but no ETA.  

Other users have reported luck using this extension as a stopgap measure for any code using the legacy mysql functions: 
https://github.com/php/pecl-database-mysql

With these commands to install: 

git clone https://github.com/php/pecl-database-mysql mysql  --recursive
phpize
./configure
make
sudo make install

Personally I like to wait a little bit after a major new PHP release, but it is high on our list to be done soon.

Dave Edis - Senior Developer
interactivetools.com

By jenolan - June 6, 2016

I usually like to wait too, but another application I do work on upgraded to a PHP v7 version and I had to upgrade my dev server to make sure things still worked.

Thanks!

Larry

---