3 posts by 2 authors in: Forums > CMS Builder
Last Post: June 24, 2013   (RSS)

By Jason - June 24, 2013

Hi Terry,

Usually, the first thing we try with wysiwyg issues, especially with server moves, is to remove the tincy_mce cache files.  If you log into your server with FTP and go to the cmsAdmin/data folder, you should see one or more files that look like this:

tiny_mce_cache.6c5713eb0d469c590a6b683645ea389b

These will either be .zip or .gz files.  These are cache files created by the tiny_mce editor.  Try deleting all of these, then logging back into the CMS to see if this has fixed the issue.  

If this doesn't work, you may want to consider an upgrade to the latest version of CMSB, as the wysiwyg editor has been upgraded since version 2.14.  If you are interested in this, you can do that here:

http://www.interactivetools.com/order/upgrade.php

Hope this helps

---------------------------------------------------
Jason Sauchuk - Project Manager
interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/

By terryally - June 24, 2013

Hi Jason,

The first option worked well. Removed the tiny_mce cache file and it's back to normal.

Thanks.

Terry