By TerriZ - December 21, 2012

Haha -- can I pick two?

Terri Zwierzynski
Solo-E.com -- Resources for the Solo Entrepreneur Lifestyle
"..because it's not just about the business!"
Finalist for "Website of the Year" in 2007 Stevie(r) Awards for Women in Business

Frankly folks, I'm locked out of my Admin section.  We're using Article Manager (the original, apparently), and I'm getting a "Server too busy" error.  Apparently, there were some tricks to try in the old forums which are now not accessible.  (A fellow user responded with the "delete the filelock.lock file" fix, but that hasn't worked.)  

Am I interested in upgrading?  Sure. That's an option.  But at the moment, all I care about is getting in to my current admin section.  I have two managers breathing down my neck now, and I can't even request a service ticket because I can't get to my ID number -- which is in the admin section that I can't log in to.  

A beer's a nice idea, but I might need something stronger at this point (and I might need to make it a double).  :)

Best regards,

Little John

By TerriZ - January 3, 2013

LittleJohn -- I was able to find the archived pages from the old forums using the wayback machine and this link: www.interactivetools.com/forum/gforum.cgi

It took me to the forum, and it looks like you can click around to find things, but the search function doesn't work, so I'm not sure how much help it will be :(

Terri Zwierzynski
Solo-E.com -- Resources for the Solo Entrepreneur Lifestyle
"..because it's not just about the business!"
Finalist for "Website of the Year" in 2007 Stevie(r) Awards for Women in Business

By Dave - January 3, 2013

Hi LIttleJohn, 

We should have the AM2 forum back in the next couple days.  

For the filelock issue, my first guess is that you are on Windows and the web server has permissions to create the filelock.lock file but not remove it -or- that the server doesn't have permission to create it at all.  Did you switch servers recently?

If you email me ftp/am login credentials I can take a look for you (dave@interactivetools.com - don't post login details to the forum).  

Hope that helps!

Dave Edis - Senior Developer
interactivetools.com

By TerriZ - January 3, 2013

Awesome news Dave about the old AM2 forums!

Good luck LittleJohn :)

Terri Zwierzynski
Solo-E.com -- Resources for the Solo Entrepreneur Lifestyle
"..because it's not just about the business!"
Finalist for "Website of the Year" in 2007 Stevie(r) Awards for Women in Business

By BillG - January 3, 2013

Yeah, for the filelock.lock issue, it sounds like a permissions issue.

I'm also on a Windows server. For the cgi-bib/articlemanager/ directory, you need to set full permissions RWED and also - very important - let those permissions apply to all subdirectories and files. that should fix the problem.

By Chris - January 7, 2013

By TerriZ - January 7, 2013

FANTASTIC!!


A thousand thank you's to you and Interactive Tools :)

Terri Zwierzynski
Solo-E.com -- Resources for the Solo Entrepreneur Lifestyle
"..because it's not just about the business!"
Finalist for "Website of the Year" in 2007 Stevie(r) Awards for Women in Business

Aye, thanks for putting the forum back up.  Not sure if Dave got the email I sent on Friday or not, but the problem's resolved.  I had the hosting company checking it out as well.  Someone did something, and now everything's dandy.  Thanks, folks!