Re: [mfdbean554] Template Issue

  • Archived  

By Donna - December 4, 2009

Hi Andy,

Are your templates writable? Depending on your server, the permissions may need to be set to be more permissive so that Article Manager can write to them. Try setting them to 777.

If that doesn't work, or if you're not sure how to do that, feel free to fill in a support request. :)

https://www.interactivetools.com/support/email_support.cgi
Donna

--
support@interactivetools.com

Re: [Donna] Template Issue

  • Archived  

By mfdbean554 - December 7, 2009

Donna,

I think I did not explain it correctly. When I go to the admin area of AM2 I can not see the code for any templates. Before I could see the code and below that was a button to all me to save it. Then I would go and publish it to make it public. There is no box with the code in it or buttons to save the template. I hope this helps explain what is going on.



Also I have done nothing to my AM2 program or my server.



Andy
Andy Biron

Re: [mfdbean554] Template Issue

  • Archived  

By Donna - December 8, 2009

Hi Andy,

Are you logged in as an admin?
Donna

--
support@interactivetools.com

Re: [Donna] Template Issue

  • Archived  

By mfdbean554 - December 10, 2009

Donna,

Yes I am logged in as an Admin. I also created a new admin account just to see if that did anything and it had no change.
Andy Biron

Re: [mfdbean554] Template Issue

  • Archived  

By Donna - December 11, 2009

Hi Andy,

Hmm, sounds like something in your interface templates may have been changed. Feel free to drop me a support request and I can take a look at it directly. :)

https://www.interactivetools.com/support/email_support.cgi
Donna

--
support@interactivetools.com

Re: [mfdbean554] Template Issue

  • Archived  

By abbeytallbert - December 21, 2009 - edited: December 21, 2009

Depending on your server, the permissions may need to be set to be more permissive so that Article Manager can write to them.

By
Abbeytallbert
www.bestofcolleges.com