Re: [dazmaster] publish to aspx page :-(

Hi Darren!

Doublecheck your publish rules and make sure you're not overwriting the default extension -- in the extension field, you should just have <ext> unless you need a custom extension for that particular publish rule.

This is assuming you have aspx set in the general settings as well -- make sure that's set overall, and then the default <ext> should work fine in each of your publish rules. :)
Donna

--
support@interactivetools.com