• Archived  

By aussierewards - November 5, 2008

HI Guys,

About 3 days ago I requested a new AM2 installation through your support section. Other than the initial "autoresponse" I have heard nothing since. I have also sent several follow-up emails and still no response from interactivetools. My previous experience with IT has been fantastic ! so I thought maybe my installation request and other emails are not getting through. Could you have a look please and advise me when I can expect some response.

Thanks, I hope all is OK at IT.

Terry
Aussie

Re: [aussierewards] New AM2 Installation

  • Archived  

By Donna - November 5, 2008

Hi Terry,

I actually sent you a response about an hour ago -- check to make sure you received that. :)

We're a little backed up in support right now, due to an illness I had on Monday, plus the usual backlog from the weekend... but should be back on track pretty quickly. :) If you've gotten an auto-response from our ticket system, we've definitely got your email and will be getting to it ASAP. :)
Donna

--
support@interactivetools.com

Re: [Donna] New AM2 Installation

  • Archived  

By aussierewards - November 5, 2008

Thanks Donna,

I have received the email and have responded with updated info.

Thanks again,

Best regards,

Terry
Aussie

Re: [Donna] New AM2 Installation

  • Archived  

By aussierewards - November 10, 2008

Hello donna,

Any chance of an update on my new installation for www.dealestate.com.au



Terry
Aussie

Re: [aussierewards] New AM2 Installation

  • Archived  

By Donna - November 10, 2008

Hi Terry,

Looks like your emails got stuck in our spam folder -- sorry about that! I've updated your ticket (and added you to our whitelist so this shouldn't happen again) and hopefully you should hear from our installation team shortly. :)
Donna

--
support@interactivetools.com