Hello!

I wanted to get some feedback on two changes we want to make to Article Manager.

- We'd like to drop flatfile support (mySQL would be required)
- We'd like to require mySQL 4.1 or 5.0

Currently we support flatfile (no database required) and mysql 3.23+. The mySQL people currently recommends 5.0 and is working on 6.0.

Supporting more modern software lets us spend more time on new features and functionality and less on backwards compatibility and workarounds.

Keep in mind, this only affects future versions of Article Manager. You can keep using any existing versions of Article Manager as long as you like (even with new licenses and installs).

We're going to make the decision that we think is best for the software and Article Manager community as a whole. But we would like to get feedback on the following:

For each of the webhosts or servers you work with:
- Is mySQL available?
- Which versions of mySQL are available?
- Which versions of PHP are available?

Thanks in advance for your feedback!
Dave Edis - Senior Developer
interactivetools.com

Re: [Dave] UPGRADE SURVEY: What version of mySQL are you running?

I have a couple sites running article manager and other IT products.
On our servers we have MySQL - 5.0.32 and PHP 5.x

But it is just recently the php was upgraded, else it have been running php 4.3

/ Daniel

Re: [Dave] UPGRADE SURVEY: What version of mySQL are you running?

Hey, I'm not just an employee... I use the software, too!

MySQL 5.0
PHP 4 or PHP 5. :)
Donna

--
support@interactivetools.com

Re: [Dave] UPGRADE SURVEY: What version of mySQL are you running?

My hosting provider Site5 (www.site5.com/in.php?id=189) uses the following:

MySql: 4.1.21
PHP 4.4 (with 5 available)

I only use hosting providers with MySql. Good hosting provider. Great service, features and plans. The best feature is the built in source save feature. They keep a backup of every version of your files. Make a change and need to back it out. Go to their tool and pick the file time and date to recover from.

jeff
Jeff Cocking
Lotus Elan (AM 1.38)

Re: [Dave] UPGRADE SURVEY: What version of mySQL are you running?

PERL version 5.8.7
MySQL version 4.1.21-standard

Re: [wimberb] UPGRADE SURVEY: What version of mySQL are you running?

PHP 4
MySQL 5

Re: [Dave] UPGRADE SURVEY: What version of mySQL are you running?

PHP 4
MySQL 4.1.15
www.intros.gr
Communication & Advertising

Re: [intros.gr] UPGRADE SURVEY: What version of mySQL are you running?

I'll add this question for everybody too. Is PHP5 available to you if you wanted or needed it?
Dave Edis - Senior Developer
interactivetools.com

Re: [Dave] UPGRADE SURVEY: What version of mySQL are you running?

No. PHP is 4.4.6