5 posts by 2 authors in: Forums > CMS Builder
Last Post: September 21, 2012   (RSS)

By InHouse - September 21, 2012 - edited: September 21, 2012

UPDATED:
Okay, so it turns out that I posted an issue like this before but had forgotten. My apologies. <hangs head in geek shame>

The issue appears to be in the PDF creation process. There are hidden elements and un-downsampled mask layers in the construction process. Running the PDF through the Advanced -> Optimize PDF function Acrobat Pro fixes the issue so that the PDF can be uploaded.

However, this is a problem as the client does not own that software and has never had an issue with PDFs on their site before. Any thoughts on how this can be addressed would be welcome!

--- Original Post ---

Hi there,

We have a site in development on a staging server. It has previously allowed us to upload <5Mb .PDF files to an upload field without issue. This is not within the TinyMCE WYSIWYG editor but a distinct field.

As of today, the upload process begins but is fairly quickly stalled. An error message appears in the lightbox of the upload which reads:

Not Acceptable

An appropriate representation of the requested resource /westhaven/cmsAdmin/admin.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Any idea where we should begin to find a solution for this?

Many thanks,
J.

Re: [InHouse] PDF Upload Field Issue

Hi,

After reading back your previous posts it sounds like this is a server issue. Have you tried uploading this file to any of your other sites that use CMSB to see if you get the same error?

Would it be possible to send us test PDF that has hidden elements and un-downsampled mask layers so I can do some testing?

Thanks!

Greg
Greg Thomas
PHP Programmer - interactivetools.com

Re: [InHouse] PDF Upload Field Issue

Thanks.

If you could send an e-mail with the file attached to support@interactivetools.com and I'll have a look at the issue for you.
Greg Thomas
PHP Programmer - interactivetools.com

Re: [greg] PDF Upload Field Issue

Hi,

I've done some testing on a couple of our test sites that are hosted on different servers and was able to upload both files you sent me. Have you had a chance to test uploading the files to any of your other sites yet?

At the moment I think the problem is related to the server, so it's probably worth contacting your hosting company to see if they know what is causing the issue.

Thanks

Greg
Greg Thomas
PHP Programmer - interactivetools.com