4 posts by 2 authors in: Forums > CMS Builder
Last Post: February 29, 2012   (RSS)

After entering info on the install screen, I see the following error:
"Error connecting to MySQL: Client does not support authentication protocol requested by server; consider upgrading MySQL client" In phpMyAdmin I see "Protocol version: 10", which is the same version as my last successful CMSB installation. Sounds like a server issue. Any ideas of what I should I ask the hosting company to check into? Thanks in advance for your help. Deborah

Re: [Deborah] error - unable to install (new installation)

By Dave - February 29, 2012

Hi Deborah,

MySQL has a support page on this here:
http://dev.mysql.com/doc/refman/5.5/en/old-client.html

First up I'd check with your host to see if you are using an old version of PHP and if upgrading PHP would help. My first guess is it's a newer version of MySQL and an older version of PHP.

Let me know what happens or how I can help. Thanks!
Dave Edis - Senior Developer
interactivetools.com

Re: [Deborah] error - unable to install (new installation)

By Dave - February 29, 2012

Great, glad to hear things are working now! Let me know if you need anything else. Cheers! :)
Dave Edis - Senior Developer
interactivetools.com