6 posts by 3 authors in: Forums > CMS Builder
Last Post: December 15, 2010   (RSS)

Re: [svsanchez] Facebook comments on CMS blogs

By Jason - December 10, 2010

Hi,

How are you trying to add FB comments? Could you attach blog.php to this thread so we can see the code you're using?

Thanks.
---------------------------------------------------
Jason Sauchuk - Project Manager
interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/

Re: [Jason] Facebook comments on CMS blogs

Hello Jason, I am attaching here the blog.php file, thank you for your help!
Sven Sanchez
www.deguate.com
Attachments:

blog_001.php 6K

Re: [svsanchez] Facebook comments on CMS blogs

By Chris - December 11, 2010

Hi svsanchez,

I viewed source on the URL you gave above and noticed this line:

<script src="http://connect.facebook.net/en_US/all.js#appId=APP_ID&amp;xfbml=1"></script>

I think you forgot to paste your APP_ID in there.

I'm not sure which method you're using to add comments, but I just tried [url http://developers.facebook.com/blog/post/198]Facebook's Comments Box widget[/url] and it was much, much easier than pie.
All the best,
Chris

Re: [chris] Facebook comments on CMS blogs

Hello Jason, this fixed the connection, thanks a lot, however when I open the page in Internet Explorer the page doesn't finish to load (it is working without problem in Firefox).
Sven Sanchez
www.deguate.com

Re: [svsanchez] Facebook comments on CMS blogs

By Chris - December 15, 2010

Hi svsanchez,

I took a look with IE's developer tools, but didn't see anything that might help me diagnose the problem.

I'm afraid we can't offer support for third-party services like this.

I can, however, tell you that the [url http://developers.facebook.com/blog/post/198]Facebook Comments Box widget[/url] I tested works in Internet Explorer.

Sorry we couldn't be of more help!
All the best,
Chris