11 posts by 4 authors in: Forums > CMS Builder
Last Post: September 7, 2010   (RSS)

I loaded the files and got the admin page.
put in all my info.
Hit "finish" and got the "500 internal server error"

I closed and tried to reopen but now i still get it.
I even deleted ALL the files and reloaded after i realized that i made an error on upload and i'm still getting the error.

http://www.equinevetspecialists.com/cmsAdmin/admin.php


thanks in advance.
tim

Re: [dakrusha] 500 Internal Server Error on new install

By Damon - September 6, 2010

Hi Tim,

Can you upload the attached simple hello.php script to the site and view it through a browser. It should output:
Hello World

Here is the code:
<?php
echo "Hello World";
?>


See if this works. If you can't run the hello.php file, check with your host to have PHP enabled.

The other thing to check is that you are uploading the files in the correct format. Usually the FTP client takes care of this but not always. Check that you are uploading the files in either "ascii" (for text files) or "binary" (for images).

Let me know if either of these suggestions helps.
---------------------------------------------------
Cheers,
Damon Edis - interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/
Attachments:

hello.php 1K

Re: [Damon] 500 Internal Server Error on new install

By dakrusha - September 6, 2010 - edited: September 6, 2010

hello.php won't run. Hoewver i got the admin.php to run already. (i.e. once before...not running now) strange.
i logged into the control panel for the server and it appears that PHP is enabled as well.

Re: [Donna] 500 Internal Server Error on new install

i also filled out the online email form...
thanks you guys!

Re: [Damon] 500 Internal Server Error on new install

ok the hello.php WILL run from the root directory but not the cmsAdmin folder.

Re: [dakrusha] 500 Internal Server Error on new install

ok after all that i got it running.
had to change permissions on the cmsAdmin directory.

Re: [dakrusha] 500 Internal Server Error on new install

now that i have gotten through the install, i don't see how i can create my own interface (i.e. template)
i know how to build everything i need in HTML no problem. Where do i go to apply that to a CMS Builder Template?

thx
tim

Re: [dakrusha] 500 Internal Server Error on new install

By Chris - September 6, 2010

Hi Tim,

Probably the easiest way to get started would be to create a section in CMS Builder and use the Code Generator to create a viewer page for you. Once you have your viewer page working, you can modify the HTML to make it look however you want.

Does that answer your question?
All the best,
Chris

Re: [chris] 500 Internal Server Error on new install

umm..ok
i gotta say so far i'm really disappointed with the function of this program.
I've used many other CMS's programs and truthfully all of them are a little outta wack when it comes to admin UI, but this one is truly not fun...maybe i'm just dense. i don't know, but i don't like it.
If can't make this work the way i need quickly i'll be asking for my money back.