2 posts by 2 authors in: Forums > CMS Builder
Last Post: December 17, 2009   (RSS)

Re: [azurefire] large file upload problem

By Chris - December 17, 2009

Hi Helmut,

As a workaround, you can upload a small file using CMSB (create a new text file and rename it to something.FLV), then login via FTP, find the file (it should be in cmsAdmin/uploads/), and replace it.

The root cause of the problem is going to be server limitations. To see your current limits, login to CMSB, go to Admin > General Settings, and click "Show server upload limits" (under Directories & URLs). You can ask your web host to raise your limits.

I hope this helps. If you have any questions, please let me know.
All the best,
Chris