4 posts by 3 authors in: Forums > Off Topic / Other
Last Post: June 2, 2007   (RSS)

By TerriZ - April 6, 2007

I had to use IE to post this -- for some reason I can't login using Firefox. I've cleared cookies, specifically allowed cookies from interactivetools.com, etc., but no luck. Anyone else having this problem?

Thanks,
Terri Z
Terri Zwierzynski
Solo-E.com -- Resources for the Solo Entrepreneur Lifestyle
"..because it's not just about the business!"
Finalist for "Website of the Year" in 2007 Stevie(r) Awards for Women in Business

Re: [TerriZ] can't login to forum with Firefox??

By TerriZ - June 1, 2007

Pinging again...are others using FireFox having problems getting logged in to the Interactive Tools forums? Or am I the only one...it's frustrating, I use FireFox for everything else, including logging into other forums!

I have the latest version, cookies are enabled specifically for interactivetools.com...what else should I be checking?

Thanks, Terri Z
Terri Zwierzynski
Solo-E.com -- Resources for the Solo Entrepreneur Lifestyle
"..because it's not just about the business!"
Finalist for "Website of the Year" in 2007 Stevie(r) Awards for Women in Business

Re: [TerriZ] can't login to forum with Firefox??

By croydon - June 1, 2007

Firefox works for me. V 2.0.0.4
Croydon

Re: [TerriZ] can't login to forum with Firefox??

By deniseb - June 2, 2007

Hi TerriZ,

I'm not actually sure what may be happening here, I have tried the latest version of Firefox in the office and have not had any problems. Perhaps someone on our forums will have an answer to what may be causing this problem for you. :)