Re: Re: [Jason] WYSIWYG editor is not showing anymore

2 posts by 2 authors in: Forums > CMS Builder
Last Post: May 20, 2013   (RSS)

By kovali - May 19, 2013

In response to: [url ""]Re: [Jason] WYSIWYG editor is not showing anymore[/url], ...

Again the Tiny MCE Editor is not opening in the CMS anymore, in the error log file I get:

[19-May-2013 12:01:27 America/New_York] PHP Warning: ini_set() has been disabled for security reasons in /home/echob123/public_html/beheer/3rdParty/tiny_mce/tiny_mce_gzip.php on line 212
[19-May-2013 12:01:27 America/New_York] PHP Warning: Cannot modify header information - headers already sent by (output started at /home/echob123/public_html/beheer/3rdParty/tiny_mce/tiny_mce_gzip.php:18) in /home/echob123/public_html/beheer/3rdParty/tiny_mce/tiny_mce_gzip.php on line 226

Any idea what could have happend ??

I've contacted the host, but no reply yet.

Best regards,


By gregThomas - May 20, 2013

Hi Koen,

After reading the error log it sounds like the PHP ini_set function has been disabled by your host for some reason. This is causing an error to be displayed on the page, which then stops tiny_mce_gzip.phpfrom modifying the page headers later on in the script. 

ini_set is a commonly used function, I would wait for your hosting company to reply as they should enable it again.

Let me know what your hosting company says.



Greg Thomas

PHP Programmer -