Login | Sign up | Toll-Free: 1-800-752-0455



2 posts by 2 authors in: Forums > Off Topic / Other
Last Post: January 6, 2014

I'm really hoping someone can help me. I have purchased several copies of Listings Manager, Mews Manager and Page Publisher in the past for my clients. However, I am now running into a problem. Some of my clients are no longer able to use the programs as they were doing because the WYSIWYG editor is not working in the latest version of IE. I feel the products have now been rendered useless.

Please can you point me in the direction of some Tutorials so that I can install TinyMCE into the above three programs. I am not certain where to start or how to do this. I'm not a programmer and need some form of instructions for this.

Although I understand the products are discontinued, I would hope that a happy solution could be met as I sold the products to my clients with a Lifetime Licence and I'm embarrassed to tell them the programs are no longer fit for purpose. I'm sure they could be 'mended' if TinyMCE could be implemented and I doubt I'm the only person running into this problem. 

Please, please I do hope someone can help.

Hi Annie,

We upgraded the WYSIWYG for Article Manager several years ago and there was some instructions here: http://www.interactivetools.com/forum/forum-posts.php?Notice-Artman-2.16-patch-for-wysiwyg-IE8-UPDATED-78266

Probably the simplest solution, though, would be to find an older browser that supported the WYSIWYG and use that for accessing the legacy programs.  There's a list of supported browsers here: http://www.interactivetools.com/docs/pagepublisher/wysiwyg_editor.html

Hope that helps!

Dave Edis - Senior Developer