3 posts by 2 authors in: Forums > Off Topic / Other
Last Post: January 24, 2005   (RSS)

I have recently switched to Firefox for my default browser (although I keep IE and NS around for site check purposes).

I discovered that the Forum software would allow me to log in with FF but would not allow me to post. (I am posting this using IE).
Tony Cook
Searoom Communications, Toronto, Canada
www.searoom.com
www.boatsell.com
www.boatsell.ca

Re: [tonycook] Forums and Firefox

By ross - January 23, 2005

Hi Tony.

THanks for sending in the email!

I am not exactly sure what may be preventing you from posting with Fire Fox. I use Fire Fox myself (in fact I think I just posted a reply to one of your posts with it) and don't have any problems.

I think it might be a JavaScript or security setting. Could I get you to take a look at this for me? If you are still unable to get logged on, just let me know and I'll take another look at it for you :).
-----------------------------------------------------------
Cheers,
Ross Fairbairn - Consulting
consulting@interactivetools.com

Hire me! Save time by getting our experts to help with your project.
Template changes, advanced features, full integration, whatever you
need. Whether you need one hour or fifty, get it done fast with
Priority Consulting: http://www.interactivetools.com/consulting/

Re: [ross] Forums and Firefox

Hi Ross:

Now why didn't I have cookies set in Firefox? d'oh!
Tony Cook
Searoom Communications, Toronto, Canada
www.searoom.com
www.boatsell.com
www.boatsell.ca