1 posts by 1 authors in: Forums > CMS Builder Community
Last Post: May 7   (RSS)

By Damon - May 7 - edited: May 7

Hi everyone,

On April 1st, 2019 it was discovered that over 2 million Apache HTTP Servers were vulnerable to a security exploit known as CVE-2019-0211.

We have created a script that can be uploaded to your web server and used to easily determine if your Apache HTTP Server is currently running an unpatched version.

Simply download and unzip the ZIP file, upload the PHP script to your web server, and view it through your web browser.

https://www.interactivetools.com/apache-CVE-2019-0211-vulnerability-detection-script/

Add questions and comments to this thread.

---------------------------------------------------
Cheers,
Damon Edis
interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/