Login | Sign up | Toll-Free: 1-800-752-0455
 
 

Forum

 

By welshchris - November 13, 2012 - edited: November 13, 2012

... AM2 is unusable on my iPad because instead of the wysiwyg editor appearing I get a message which tells me that my browser does not support RTE.

I'm using the latest iPad 4 with the recent IOS 6.0.1 update. I've also updated tinymce to version 3.5.7.

It's impossible to find out on the web exactly how to implement this, which is why I'm writing here. I've simply overwritten the old tinymce files in the content/wysiwyg/scripts directory on my server, but still no joy - are there parts of the AM2 scripts that need moifying to call the new version of tinymce?

See this page for what I need to achieve - it must be possible! - all advice gratefully received [:)]

http://www.midwesternmac.com/blogs/jeff-geerling/wysiwyg-editing

Edited to add:

The demo page on the tinymce website works perfectly on my ipad: http://www.tinymce.com/tryit/full.php

So I guess the fix for AM2 is possible??

Chris

Re: [welshchris] AM2 - Tinymce, and iPad...

Hi Chris,

I don't have an ipad for testing so I tried out the latest demo version of TinyMCE on an ipod touch (IOS 6.0.1) and I wasn't able to do anything with any of the editor buttons or highlight text etc. I could enter text but that was tricky.

Through our consulting department, we could have one of our programmers get the latest version of TinyMCE working and edit the code to recognize the ipad.

If you are interested in getting a quote, send in all the details to consulting@interactivetools.com and Ross will be able to discuss this further with you.
---------------------------------------------------
Cheers,
Damon Edis
interactivetools.com

Hire me! Save time by getting our experts to help with your project.
http://www.interactivetools.com/consulting/